How to fix flash mini-game troubles

From Hello Kitty Online Wiki

Jump to: navigation, search

Having trouble playing the Flash mini games such as Kappi's Conquering the Waves?

In order to play the mini-games in Hello Kitty Online, you need:

1. Adobe Flash Player for Internet Explorer

and

2. Adobe Shockwave for Internet Explorer

Make sure you use Internet Explorer to open those links!

Check that both Flash and Shockwave are installed -- if you need to install one or both, do so, and then restart your game and try again.

If the above steps are not successful, please make sure to report it to help@hellokittyonline.com

Personal tools